Total Pageviews

Wednesday, August 13, 2008

Do you need Subversion 1.5 on your Ubuntu box?

Ubuntu 8.04 does not officially support Subversion 1.5. So what if you want to use it? The solution is simple: Go and check out the website: https://launchpad.net/~clazzes.org/+archive and add the listed two lines to your apt sources.list.
It simply works!